ProjeQtOr free project management software - Blank page at first connexion - ProjeQtOr
 

Blank page at first connexion

More
06 Aoû 2019 23:34 #1 by edouardyyy
Hi !
I am trying to install Projeqtor V 8.0.6 as a sub-domain of an existing domain (projeqtor.domain.xxx)
Installation messages tell me that everything is OK.
But when I try to connect with the initial credentials (admin/admin), the connexion is accepted then the site opens a blank page and nothing else.
Did I miss something ?
Thanks for helping to find my way out.
Screenshots:



Attachments:

Please Connexion or Create an account to join the conversation.

More
07 Aoû 2019 08:00 #2 by babynus
Hi,

Something seems weird on your PHP setup.
Issue is on line 355 of file view/main.php :
aboutMessage+='&nbsp;&nbsp;.&nbsp;pChart2 : <?php include_once('../external/pChart2/getVersion.php');echo pChartGetVersion();?>'+'<br/>';
Error message says function pChartGetVersion() does not exist although it is defined in script external/pChart2/getVersion.php included just before.
Maybe it is due to sub-domain (virtualhost) definition.

Babynus
Administrator of ProjeQtOr web site

Please Connexion or Create an account to join the conversation.

More
07 Aoû 2019 18:33 #3 by edouardyyy
Any idea of how to solve the issue ?

Please Connexion or Create an account to join the conversation.

More
07 Aoû 2019 19:04 #4 by edouardyyy
I have cancelled the sub-domain and created a simple folder for Projeqtor before restarting the installation process.
But, no change. Still a blank page...
Help !

Please Connexion or Create an account to join the conversation.

More
07 Aoû 2019 19:55 #5 by babynus
Ensure that php user (www-data or apache) has read rights on whole structure of projector code.

Babynus
Administrator of ProjeQtOr web site

Please Connexion or Create an account to join the conversation.

Moderators: babynusprotion
Time to create page: 0.272 seconds