ProjeQtOr free project management software - TemplateReports not usable - ProjeQtOr
 

TemplateReports not usable

More
09 Mai 2019 13:54 #1 by CRAMIF_PMO
Hello,

We've juste installed TempateReport plug-in in v7.2.7

When creating a new report, there is no choice on the "template flie" field (on the left side of the screen). The reason is probably that there is nothing in the "usable Template files" field (on the right side of the screne).
I can see all the templates are in the "available tempate files" field, but I cannot transfer any of them into the "usable Template files" field (no Arrow to transfer the templates, as showed int the Template Report User Guide). I've tried with Firefox and IE...
See image attached.

Do you know what may cause this problem ?

Thanks a lot for your answer.
Attachments:

Please Connexion or Create an account to join the conversation.

More
09 Mai 2019 16:35 #2 by Damian.sd
Hello,

This is not normal, we try to reproduce your problem but plugin work correctly.
Your probably don't have lasted version of this plugin.
What is your plugin version ?
Can you send your log file ?

Please Connexion or Create an account to join the conversation.

More
09 Mai 2019 16:48 #3 by CRAMIF_PMO
Thanks for your quick answer. We have received and installed "templateReport_V2.0.zip".
I confirm we cannot fill in the "usable template files" field with any kind of templates (the "available template files" or a template file uploaded)

Please Connexion or Create an account to join the conversation.

More
09 Mai 2019 16:57 #4 by CRAMIF_PMO
The log file attached
Attachments:

Please Connexion or Create an account to join the conversation.

More
10 Mai 2019 10:18 #5 by Damian.sd
In your Log file we can saw error for your plugin,
your template file doesn't exist.
Normally it on ../report/template but you don't have this.
Try to create this file or reinstall your projeqtor application.

Please Connexion or Create an account to join the conversation.

More
12 Mai 2019 01:47 #6 by babynus
Replied by babynus on topic TemplateReports not usable
I think the issue is that you (in fact your php user) don't have write acces on directory report.
The Templace report needs to create folder report/template where will be stored the "usable" templates

Babynus
Administrator of ProjeQtOr web site

Please Connexion or Create an account to join the conversation.

Moderators: babynusprotion
Time to create page: 0.032 seconds