ProjeQtOr free project management software - [SOLVED] Configuration screen invalid ? - ProjeQtOr
 

[SOLVED] Configuration screen invalid ?

More
24 Jan 2020 15:11 #1 by fmt
Dear community,

As a brand new user, I'm currently stuck at the configuration screen...
I basically left everything as default, click on "OK", then I get green and red status fields. Red fields seems non blocking.
Neverthelss, I can't go on with using Projeqtor : I would expect a "Continue" button, but none of this button appears after configuration.
Mysql username and password seem correct. Should I create a mysql database or is it created by Projeqtor?
I actually already created a "projeqtor" database, but nothing more...
Could somebody help me?

Thanks in advance,

FMT

Please Connexion or Create an account to join the conversation.

More
31 Jan 2020 09:46 #2 by babynus
Hi,

Red messages are blocking. Only pink ones are not blocking
If you have a non green message, please post screenshot to give us the opportunity to analyse.

NB : db can be created autoatically if db user defined on onfiguration is granted to create db.

Babynus
Administrator of ProjeQtOr web site

Please Connexion or Create an account to join the conversation.

More
03 Fév 2020 08:36 #3 by fmt
Hi Babynus,

Thanks for your answer.
I finally succeeded to complete the configuration screen. I actually did not notice the different colours, but worked to fulfill the php zip extension requirements.
Anyway, thanks for your support.

Regards,

FMT

Please Connexion or Create an account to join the conversation.

Moderators: babynusprotion
Time to create page: 0.024 seconds