ProjeQtOr free project management software - projeqtor configuration - Page 4 - ProjeQtOr
 

projeqtor configuration

More
08 Mai 2019 09:49 #19 by Dzahli
Replied by Dzahli on topic projeqtor configuration
Hello and a good day to you. Thank you very much for all your help and support.
I have a problem connection AD to projeqtor using LDAP, is there a spercific way to do that?
I have already entered the host, base, user etc and it is still not working. The LDAP version lies at 3 as well. I hope i can use your support on this one. Thank you.
Kind regards

Please Connexion or Create an account to join the conversation.

More
09 Mai 2019 14:53 #20 by Dzahli
Replied by Dzahli on topic projeqtor configuration
Hello, I need help to set up LDAP for projeqtor. At the moment this is what I have been able to do so far and it still does not work.

LDAP base dn : OU=localbusiness,DC=corp,DC=domain,DC=de
LDAP host : ***.***.***.***
LDAP port : 389
LDAP version : 3
LDAP user : CN=username
LDAP password : ***********
LDAP user filter : uid=%USERNAME%

what can I do right to make this work?
Kind regards.

Please Connexion or Create an account to join the conversation.

More
12 Mai 2019 01:33 #21 by babynus
Replied by babynus on topic projeqtor configuration
For AD, you must use a specific LDAP User filter : sAMAccountName=%USERNAME%

Babynus
Administrator of ProjeQtOr web site

Please Connexion or Create an account to join the conversation.

More
17 Mai 2019 17:07 #22 by Dzahli
Replied by Dzahli on topic projeqtor configuration
Hello Admin

Thank you for the previous reply. I changed and applied the filter and projeqtor seemed to connect to AD but fails to log in user and gives an "Invalid login parameters" error but adds information to user lists and ticks comes from LDAP.
In the log file, I get the following error:


2019-05-17 16:57:19.320 ===== TRACE ===== Login error for user 'zcc.instadm'
2019-05-17 16:58:07.183 ===== TRACE ===== authenticate - Filter error : ldap_search returned no result for filter sAMAccountName=zcc.instadm)

What do you think the problem is and how do I fix that?.

Thank you.

Kind regards.

Please Connexion or Create an account to join the conversation.

More
17 Mai 2019 18:29 #23 by babynus
Replied by babynus on topic projeqtor configuration
I see an extra ) in filter.
Check that you did not enter it on filter definition

Babynus
Administrator of ProjeQtOr web site

Please Connexion or Create an account to join the conversation.

More
21 Mai 2019 17:13 #24 by Dzahli
Replied by Dzahli on topic projeqtor configuration
Thank you so much, that has been resolved and now we have all AD users able to connect to Projeqtor.
Is there anyway to keep Projeqtor from losing connection after a page refresh?

Thank you and kind regards.

Please Connexion or Create an account to join the conversation.

Moderators: babynusprotion
Time to create page: 0.035 seconds