ProjeQtOr free project management software - Problem with IE8 - Page 2 - ProjeQtOr
 

Problem with IE8

More
22 Feb 2012 10:16 #7 by Sébastien
Replied by Sébastien on topic RE : Problem with IE8
Hi,

With the new release, I am still having the same issue, when I perform a create / update or delete action, I am still having IE8 issue.

My environment is last zend server CE version (5.6.0) with hotfix 1 and 2.

I am still getting the following message on IE8 :

Détails de l’erreur de la page Web

Agent utilisateur : Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; .NET4.0C; .NET4.0E; Media Center PC 6.0)
Horodateur : Wed, 22 Feb 2012 09:16:03 UTC


Message : Cet objet ne gère pas cette action.
Ligne : 1114
Caractère : 2
Code : 0
URI : http://tstsvn.spb.lan:8080/projectorria/view/js/projector.js

I see that I don't have the problem anymore on the DEMO version with IE8.

Can you help?

Please Log in or Create an account to join the conversation.

More
22 Feb 2012 14:29 #8 by babynus
Replied by babynus on topic RE : Problem with IE8
You must refresh your browser cache (F5).
It should run better then.

Babynus
Administrator of ProjeQtOr web site

Please Log in or Create an account to join the conversation.

More
23 Feb 2012 08:16 #9 by Sébastien
Replied by Sébastien on topic RE : Problem with IE8
Hi,

I have cleaned my cache and try (F5) but I still have the problem.

I would to link pictures how can I do ? I have tried to use <IMG> tag to link my pictures but I must use it wrongly.

Please Log in or Create an account to join the conversation.

More
23 Feb 2012 11:58 #10 by babynus
Replied by babynus on topic RE : Problem with IE8
To use IMG tag, you must previously store the image on the web.

Otherwise, you can send it at This email address is being protected from spambots. You need JavaScript enabled to view it.

Babynus
Administrator of ProjeQtOr web site

Please Log in or Create an account to join the conversation.

More
26 Mar 2012 10:33 #11 by simonbond
Replied by simonbond on topic RE : Problem with IE8
I am having the problem with IE8. Some sites are not opening in IE8. Is there in issue with my pc's window?

Please Log in or Create an account to join the conversation.

Moderators: babynusprotion
Time to create page: 0.049 seconds