ProjeQtOr free project management software - Projeqtor under Nginx - Page 8 - ProjeQtOr
 

Projeqtor under Nginx

More
04 Jul 2015 21:28 #43 by Chri.s
Replied by Chri.s on topic Projeqtor under Nginx
Hi,

i already tried to do a full new installation. Same failure - and as it seems the db isnt populated at all (zero Tables). - no failure ecxept that one.

with UTF i will give it a try.

Therefore under Apache => .htaccess ->
AddDefaultCharset UTF-8

# vim nginx.conf
Append/modify the following directive in http, server, or location:
charset UTF-8;
(originated in the other problem untested)

reasonable for the needed outcomment was, that the server doesn't allow to set the execution time to populate the db - but runs smooth after this outcomment-job.
The topic has been locked.
More
10 Jul 2015 17:01 #44 by Chri.s
Replied by Chri.s on topic Projeqtor under Nginx
Seems as 5.0.2 has fixed the problem. Projeqtor is now running under nginx.
The topic has been locked.
More
10 Jul 2015 18:00 #45 by babynus
Replied by babynus on topic Projeqtor under Nginx
Great :woohoo:

I'd like to understand what made it work, but not sure I will get this answer.

Babynus
Administrator of ProjeQtOr web site
The topic has been locked.
More
11 Jul 2015 21:43 #46 by Chri.s
Replied by Chri.s on topic Projeqtor under Nginx
it's a miracle but don't blame me for not searching for the reason ;)

i set everything on start (deleted whole dir) and placed the 502 in a new one - aimed the browser on, it filled the logs with the "install db" entries and went smooth forward - even this didn't run properly on 501.

Therefore thank you for your help, may we just had to wait for 502 and the by the way problems fixed in this release :-)
The topic has been locked.
Moderators: babynusprotion
Time to create page: 0.032 seconds