View ProjeQtOr On SourceForge.net
ProjeQtOr - Project Management Tool
Support us on Capterra
OIN - Open Invention Network
ProjeQtOr free project management software - v2.2.0:: AutoMail Issue - ProjeQtOr
 
 

v2.2.0:: AutoMail Issue

More
16 May 2012 07:15 #1 by syncro
Email sent automatically from Projector v2.2.0 are received with all HTML tags, example below:

X-Mailer: PHP/5.2.13-pl1-gentoo

<html>
<head>
<title>[Project\'Or RIA] Activité #222 moved to status done</title>
</head>
<body>
The status of Activité #222 texte has changed to done<br/>
<br/>
<div style="font-weight: bold;">Activité #222</div><br/>
<div style="text-decoration:underline;font-weight: bold;">projet
:</div>
texte<br/><br/>
<div style="text-decoration:underline;font-weight: bold;">type
d'activité :</div>
Development<br/><br/>
<div style="text-decoration:underline;font-weight: bold;">nom :</div>
texte<br/><br/>
<div style="text-decoration:underline;font-weight: bold;">description
:</div>
texte<br/><br/>
<div style="text-decoration:underline;font-weight: bold;">émetteur
:</div>
texte<br/><br/>
<div style="text-decoration:underline;font-weight: bold;">état
:</div>
done<br/><br/>
<div style="text-decoration:underline;font-weight: bold;">responsable
:</div>
texte<br/><br/>
<div style="text-decoration:underline;font-weight: bold;">résultat
:</div>
texte<br/><br/>

<body>
</html>


How to resolve this issue?

Please Log in or Create an account to join the conversation.

More
16 May 2012 12:17 #2 by babynus
Replied by babynus on topic Re: v2.2.0:: AutoMail Issue
It's not an issue, it is designed this way.
You should configure you email client to be able to display html formatted emails (plain text emails are from another age)

Babynus
Administrator of ProjeQtOr web site

Please Log in or Create an account to join the conversation.

More
16 May 2012 12:51 #3 by syncro
Replied by syncro on topic Re: v2.2.0:: AutoMail Issue
The email client used is working perfectly with HTML content. With earlier versions it was working correctly. Since version 2 was installed, all automatic emails were received in this format. The issue is the same for all other resources who are on different sites and using different email client.

Please Log in or Create an account to join the conversation.

More
16 May 2012 17:18 #4 by babynus
Replied by babynus on topic Re: v2.2.0:: AutoMail Issue
Do you get the same behavior while sending mail on user screen ?
Do you get the same behavior while sending mail on meeting screen ?

:huh: Strange, 'cos there was no change on that side on V2.2 ...
Didn't you change anything about your SMTP server ?

Babynus
Administrator of ProjeQtOr web site

Please Log in or Create an account to join the conversation.

More
05 Jun 2012 18:39 #5 by babynus
Replied by babynus on topic Re: v2.2.0:: AutoMail Issue
Hi,

You did not answer to my last questions :
- Do you get the same behavior while sending mail on user screen ?
- Do you get the same behavior while sending mail on meeting screen ?
- Didn't you change anything about your SMTP server ?

Do you still reproduce this anomaly ?

Babynus
Administrator of ProjeQtOr web site

Please Log in or Create an account to join the conversation.

More
02 Aug 2012 17:58 #6 by gvecchi
Replied by gvecchi on topic Re: v2.2.0:: AutoMail Issue
Same problem here, V2.3.0

I'm using Lotus Notes email client and other HTML mail coming from other sources are ok

Please Log in or Create an account to join the conversation.

Moderators: babynusprotion
Time to create page: 0.043 seconds

Cookies settings

×

Functional Cookies

Ce site utilise des cookies pour assurer son bon fonctionnement et ne peuvent pas être désactivés de nos systèmes. Nous ne les utilisons pas à des fins publicitaires. Si ces cookies sont bloqués, certaines parties du site ne pourront pas fonctionner.

Session

Please login to see yours activities!

Other cookies

Ce site web utilise un certain nombre de cookies pour gérer, par exemple, les sessions utilisateurs.