ProjeQtOr free project management software - Upgrade in progress Only admin user can connect. - Page 3 - ProjeQtOr
 

Upgrade in progress Only admin user can connect.

More
18 Oct 2016 11:39 #13 by GNDuser
Replied by GNDuser on topic lso
No succes

Please Log in or Create an account to join the conversation.

More
18 Oct 2016 14:41 #14 by babynus
Replied by babynus on topic lso
Sure you have something incorrect in Apache or PHP configuration.

Thry and stop Apache.
Clean PHP and Apache logs.
Start Apache.
Retreive PHP and Apache logs and post them here

Babynus
Administrator of ProjeQtOr web site

Please Log in or Create an account to join the conversation.

More
18 Oct 2016 16:37 #15 by GNDuser
Replied by GNDuser on topic lso
Php log:
[18-Oct-2016 18:12:51] PHP Warning: Module 'ldap' already loaded in Unknown on line 0

Apache Acces_log:

192.168.106.63 - - [18/Oct/2016:18:15:18 +0200] "GET /projeqtor/ HTTP/1.1" 200 2092 "-" "Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko"
192.168.106.63 - - [18/Oct/2016:18:15:18 +0200] "POST /projeqtor/view/main.php HTTP/1.1" 200 10181 "http://192.168.106.204/projeqtor/" "Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; rv:11.0) like Gecko"
192.168.106.63 - - [18/Oct/2016:18:15:20 +0200] "POST /projeqtor/tool/saveDataToSession.php?idData=screenHeight&value=1080 HTTP/1.1" 200 - "http://192.168.106.204/projeqtor/view/main.php" "Mozilla/5.0 (Windows NT 6.1; WOW64; Trident$
192.168.106.63 - - [18/Oct/2016:18:15:20 +0200] "POST /projeqtor/tool/saveDataToSession.php?idData=screenWidth&value=1920 HTTP/1.1" 200 - "http://192.168.106.204/projeqtor/view/main.php" "Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/$
192.168.106.63 - - [18/Oct/2016:18:15:20 +0200] "POST /projeqtor/tool/saveDataToSession.php?idData=browserLocale&value=es-es HTTP/1.1" 200 - "http://192.168.106.204/projeqtor/view/main.php" "Mozilla/5.0 (Windows NT 6.1; WOW64; Tride$
192.168.106.63 - - [18/Oct/2016:18:15:20 +0200] "POST /projeqtor/tool/saveDataToSession.php?idData=browserLocaleDecimalPoint&value=, HTTP/1.1" 200 - "http://192.168.106.204/projeqtor/view/main.php" "Mozilla/5.0 (Windows NT 6.1; WOW6$
192.168.106.63 - - [18/Oct/2016:18:15:20 +0200] "POST /projeqtor/tool/saveDataToSession.php?idData=browserLocaleDateFormat&value=DD/MM/YYYY HTTP/1.1" 200 - "http://192.168.106.204/projeqtor/view/main.php" "Mozilla/5.0 (Windows NT 6.$
192.168.106.63 - - [18/Oct/2016:18:15:20 +0200] "POST /projeqtor/tool/saveDataToSession.php?idData=browserLocaleThousandSeparator&value=. HTTP/1.1" 200 - "http://192.168.106.204/projeqtor/view/main.php" "Mozilla/5.0 (Windows NT 6.1;$
192.168.106.63 - - [18/Oct/2016:18:15:43 +0200] "GET /projeqtor/tool/getHash.php?username=fQLiwRwyBlhrJPt0DA%3D%3D HTTP/1.1" 200 34 "http://192.168.106.204/projeqtor/view/main.php" "Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; r$
192.168.106.63 - - [18/Oct/2016:18:15:43 +0200] "POST /projeqtor/tool/loginCheck.php?destinationWidth=300&destinationHeight=37.92&isIE= HTTP/1.1" 200 56 "http://192.168.106.204/projeqtor/view/main.php" "Mozilla/5.0 (Windows NT 6.1; $


apache error_log
File: error_log

[Tue Oct 18 18:12:51 2016] [notice] caught SIGTERM, shutting down
[Tue Oct 18 18:12:51 2016] [notice] suEXEC mechanism enabled (wrapper: /usr/sbin/suexec)
[Tue Oct 18 18:12:51 2016] [warn] module proxy_ajp_module is already loaded, skipping
[Tue Oct 18 18:12:51 2016] [warn] module proxy_html_module is already loaded, skipping
[Tue Oct 18 18:12:51 2016] [warn] module dav_svn_module is already loaded, skipping
[Tue Oct 18 18:12:51 2016] [notice] Digest: generating secret for digest authentication ...
[Tue Oct 18 18:12:51 2016] [notice] Digest: done
[Tue Oct 18 18:12:51 2016] [notice] Apache/2.2.15 (Unix) DAV/2 proxy_html/3.1.2 SVN/1.6.11 PHP/5.3.3 mod_ssl/2.2.15 OpenSSL/1.0.1e-fips mod_wsgi/3.2 Python/2.6.6 mod_perl/2.0.4 Perl/v5.10.1 configured -- resuming normal operations

Please Log in or Create an account to join the conversation.

More
18 Oct 2016 17:11 #16 by babynus
Replied by babynus on topic lso

Warning: Module 'ldap' already loaded in Unknown on line 0

You have an issue with your LDAP module.
Possibly php_ldap is not the correct version.

Try and set all LDAP parameters to "" (empty string) in /var/www/html/projeqtor/files/confiig/parameters.php

Babynus
Administrator of ProjeQtOr web site

Please Log in or Create an account to join the conversation.

More
18 Oct 2016 17:24 #17 by GNDuser
Replied by GNDuser on topic lso
Without changes, the same result after restarting httpd service

Please Log in or Create an account to join the conversation.

More
18 Oct 2016 17:25 #18 by babynus
Replied by babynus on topic lso
Plase post your parameters.php after hiding parameters for db access and other passwords

Babynus
Administrator of ProjeQtOr web site

Please Log in or Create an account to join the conversation.

Moderators: babynusprotion
Time to create page: 0.050 seconds