View ProjeQtOr On SourceForge.net
ProjeQtOr - Project Management Tool
Support us on Capterra
OIN - Open Invention Network
ProjeQtOr free project management software - Upgrade 8.5 -> 10.2.2 - Login error - ProjeQtOr
 

Upgrade 8.5 -> 10.2.2 - Login error

More
03 Mar 2023 15:36 #1 by Kader
Hello,

I upgraded from version 8.5.0 to version 10.2.2 everything seems to have gone well when I tried to connect I got the following error message: "
Parse error: syntax error, unexpected '>' in C:\Program Files (x86)\EasyPHP-Devserver-17\eds-www\projeqtor\model\Affectable.php on line 788" I don't understand what the error is and what should I do?

Please Log in or Create an account to join the conversation.

More
03 Mar 2023 16:27 #2 by babynus
ProjeQtOr V10.2 is not compatible any more with PHP 5.6

Babynus
Administrator of ProjeQtOr web site

Please Log in or Create an account to join the conversation.

More
03 Mar 2023 16:47 #3 by Kader
OK, but I thought that in the zip file there were all the components with the correct versions

I thought that in the zip file there were all the components with the correct versions

Which version of PHP is compatible with version 10.2.2?

Please Log in or Create an account to join the conversation.

More
03 Mar 2023 16:55 #4 by Plucks
Hello,
Here you can find some informations about the compatibilities : www.projeqtor.org/en/product-en/technica...uct-prerequisites-en
The following user(s) said Thank You: Kader

Please Log in or Create an account to join the conversation.

Moderators: babynusprotion
Time to create page: 0.042 seconds

Cookies settings

×

Functional Cookies

Ce site utilise des cookies pour assurer son bon fonctionnement et ne peuvent pas être désactivés de nos systèmes. Nous ne les utilisons pas à des fins publicitaires. Si ces cookies sont bloqués, certaines parties du site ne pourront pas fonctionner.

Session

Please login to see yours activities!

Other cookies

Ce site web utilise un certain nombre de cookies pour gérer, par exemple, les sessions utilisateurs.