View ProjeQtOr On SourceForge.net
ProjeQtOr - Project Management Tool
Support us on Capterra
OIN - Open Invention Network
ProjeQtOr free project management software - Activity not displaying all three columns properly after attaching image - Page 3 - ProjeQtOr
 

Activity not displaying all three columns properly after attaching image

More
04 May 2020 11:00 #13 by babynus
Hi,

Nothing strange about these attachments

Babynus
Administrator of ProjeQtOr web site

Please Log in or Create an account to join the conversation.

More
04 May 2020 11:39 #14 by iconic
It has happened again on three other activities. It seems to happen with the same user who is using an ipad tablet.

Please Log in or Create an account to join the conversation.

More
04 May 2020 12:00 #15 by babynus
Can you check file name, on attachment table and in attachment directory.
It may include unexpected special characters.
Or possibly it is image format that is weird.
Could you please post here one of these images (it it does not contain confidential information)

Babynus
Administrator of ProjeQtOr web site

Please Log in or Create an account to join the conversation.

More
05 May 2020 02:55 #16 by iconic
The images are being taken from an iPad and when I test it, it does not upload correctly. If I upload another different image the attachment works fine. I am attached the image that seems to always create the problem. Please help.
Attachments:

Please Log in or Create an account to join the conversation.

More
05 May 2020 09:42 #17 by babynus
Hi,

The image provided does not seem to be the problem.
I attached it without issue.
You can have a look at Ticket #2 on demo.projeqtor.org.

Possibly it comes from how the user adds the image.
Could you give hints abot the way the image is added to the item ?
Could the user try and add an image on some ticket on Demo with his iPad ?

Babynus
Administrator of ProjeQtOr web site

Please Log in or Create an account to join the conversation.

More
05 May 2020 10:11 #18 by iconic
There has to be a problem with the image. Have a look at this video of how the upload of the image behaves.
www.dropbox.com/s/vgpgghx19yxqj09/attach...m_withimage.mp4?dl=0

About the questions

Possibly it comes from how the user adds the image.

I tried it on my PC and while it does not corrupt the entire activity the upload of the image behaves in an unusual way. See video

Could you give hints abot the way the image is added to the item ?

I watched him upload the image and he uses the attachment feature the same way as you would expect. There is nothing wrong with the way he is uploading as even when I test it on my computer a problem occurs. Yet when I use another image on my computer it behaves correctly.

Could the user try and add an image on some ticket on Demo with his iPad ?

What do you mean by Demo? What is this where is it?

Please Log in or Create an account to join the conversation.

Moderators: babynusprotion
Time to create page: 0.049 seconds

Cookies settings

×

Functional Cookies

Ce site utilise des cookies pour assurer son bon fonctionnement et ne peuvent pas être désactivés de nos systèmes. Nous ne les utilisons pas à des fins publicitaires. Si ces cookies sont bloqués, certaines parties du site ne pourront pas fonctionner.

Session

Please login to see yours activities!

Other cookies

Ce site web utilise un certain nombre de cookies pour gérer, par exemple, les sessions utilisateurs.